Print Page | Close Window

ACCESS DENIED

Printed From: Unofficial Allis
Category: HELP!
Forum Name: Forum Support Only - No Tractor Questions
Forum Description: Post here for help with forums. Post in Farm section for tractor questions
URL: https://www.allischalmers.com/forum/forum_posts.asp?TID=166293
Printed Date: 05 Dec 2020 at 7:32pm
Software Version: Web Wiz Forums 11.10 - http://www.webwizforums.com


Topic: ACCESS DENIED
Posted By: TimCNY
Subject: ACCESS DENIED
Date Posted: 02 Dec 2019 at 2:24pm
Every once in awhile, I get this error message when I try to post; I don't have permission blah-blah-blah... Lasts a couple of days, sometimes. I do NOTHING different. I was just on 30 minutes prior. I don't refresh, I don't logoff and log back on, I don't do a THING with cookies, and then for no reason on MY part everything's hunky dory again. Is there something I need to do (haven't had to so far), or is it a system quirk, or - ???
Thanks in advance.
...just realized, THIS may never get posted either...

-------------
I need more than 200 characters for my "signature." I'd love to see that changed to 250!



Replies:
Posted By: TimCNY
Date Posted: 02 Dec 2019 at 2:25pm
And looky thar- IT POSTED. And I didn't do a thing different...

-------------
I need more than 200 characters for my "signature." I'd love to see that changed to 250!


Posted By: CTuckerNWIL
Date Posted: 29 Dec 2019 at 11:52am
I have been using mozilla firefox for years and lately I have to log in every time. After Christmas, I couldn't even log in. I found out yesterday I could with my phone and then logged in on my PC using IE. This morning it works with Firefox. I don't have a clue why ?????????????????


-------------
http://www.ae-ta.com" rel="nofollow - http://www.ae-ta.com
Lena 1935 WC12xxx, Willie 1951 CA6xx Dad bought new, 1954WD45 PS, 1960 D17 NF



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.10 - http://www.webwizforums.com
Copyright ©2001-2017 Web Wiz Ltd. - https://www.webwiz.net