Unofficial Allis Homepage
Forum Home Forum Home > Other Topics > Shops, Barns, Varmints, and Trucks
  New Posts New Posts
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Chrysler / Dodge Mechanics...

 Post Reply Post Reply
Author
Message
Ted J View Drop Down
Orange Level
Orange Level
Avatar

Joined: 05 Jul 2010
Location: La Crosse, WI
Points: 16285
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ted J Quote  Post ReplyReply Direct Link To This Post Topic: Chrysler / Dodge Mechanics...
    Posted: 07 Dec 2019 at 7:00am
My son has a 2013 Chrysler Town and Country that has a problem.  I don't know what motor is in it, but I can find out.
Actually it's his wife's vehicle.  Anyway, the problem is that she's driving it and comes up to a stop and it just starts to stumble and then dies.  It doesn't happen all the time, just once in a while.  It's becoming more often now though.  After it dies, she can start it right back up, no problem at all.

Any ideas?

He says hes done searches on the internet but can't come up with anything.  He's worried it'll happen at some inopportune time and he's worried about his 3 little girls.  Oh, and I suppose his wife too....Big smile

Any ideas?
"Allis-Express"
19?? WC / 1941 C / 1952 CA / 1956 WD45 / 1957 WD45 / 1958 D-17
Back to Top
Sponsored Links


Back to Top
DMiller View Drop Down
Orange Level
Orange Level


Joined: 14 Sep 2009
Location: Hermann, Mo
Points: 10623
Post Options Post Options   Thanks (0) Thanks(0)   Quote DMiller Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2019 at 7:14am
Idle Air Control is not operating effectively, Closes down when driving and when comes to stop fails to adjust fast enough or the port is blocked with goo enough it fails to readjust idle.
Back to Top
fixer1958 View Drop Down
Orange Level
Orange Level
Avatar

Joined: 13 Feb 2010
Location: kansas
Points: 1854
Post Options Post Options   Thanks (0) Thanks(0)   Quote fixer1958 Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2019 at 7:41am
A 13 should have a 3.6
The only problems I have seen with those is the oil cooler leaking which is under the intake manifold. You can kind of see it because of the oil filter housing location. When they leak it is substantial.
It is a variable valve timing engine so if the oil gets low or is lacking regular service things get weird. Check the oil and service intervals.
Dirty throttle plate could do it.
They also had issues with the torque converter clutch not releasing but from your description doesn't sound like it. It would be like coming to a stop in a higher gear and not pushing the clutch in.
Check the trans fluid for the hell of it.
Back to Top
Clay View Drop Down
Orange Level
Orange Level
Avatar

Joined: 11 Sep 2009
Location: Udall, Kansas
Points: 4820
Post Options Post Options   Thanks (0) Thanks(0)   Quote Clay Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2019 at 12:33pm
A friend of mine had a similar sounding problem with his Town & Country.  Turned out to be a defective catalytic converter.  Changed it out and solved the problem.
Back to Top
Ray54 View Drop Down
Orange Level
Orange Level


Joined: 22 Nov 2009
Location: Paso Robles, CA
Points: 2554
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ray54 Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2019 at 1:13pm
My wife drove a 08 Chysler Pacifica that did simalar things.Changed ignition switch because of other issues and seemed to help. But did it again and the advice was computer.My wife refussed to drive it again.

So no help but can share your pain.
Back to Top
DiyDave View Drop Down
Orange Level
Orange Level
Avatar

Joined: 11 Sep 2009
Location: Gambrills, MD
Points: 32831
Post Options Post Options   Thanks (0) Thanks(0)   Quote DiyDave Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2019 at 6:57pm
Put a fuel pressure gage on the fuel supply line.  Most chrysler products have a history of the fuel pumps(in tank).  Sometimes they hang on the sliding rack, and suck air. Take a rubber mallet, and keep it in the van.  When it happens, whump the fuel tank, a coupla times, and see if you feel or hear the pump sliding down the rack.  It can be other things, too, this is just a relatively easy diagnosis, if its not setting a code...Wink
Source: Babylon Bee
Back to Top
iowallis View Drop Down
Silver Level
Silver Level


Joined: 04 Jun 2017
Location: North Iowa
Points: 145
Post Options Post Options   Thanks (0) Thanks(0)   Quote iowallis Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2019 at 9:07pm
My wife has a '13 T&C, luckily no problems like this yet. 

Has the check engine light came on? I have seen relatively cheap scanners that hook up to your smartphone or even a cheap Chinese one off of ebay will read the code and let you remove it once fixed.

Do a little searching on the internet with these symptoms. The dealer said the catalytic converter was shot on the previous van (2004 Dodge Caravan) and +$800.00 to fix. Google search said code could be caused by dirty sensors and a few bottles of Chevron Techron and the code went away never to come back.
Back to Top
HudCo View Drop Down
Orange Level
Orange Level
Avatar

Joined: 29 Jan 2013
Location: Plymouth Utah
Points: 1940
Post Options Post Options   Thanks (0) Thanks(0)   Quote HudCo Quote  Post ReplyReply Direct Link To This Post Posted: 09 Dec 2019 at 10:49am
look and see what codes you have sounds to me like it could be a trans mission control soliond pack  starting to act up.  codes will give a place to start looking ,  but you will probley have to read or record some live data
Back to Top
chaskaduo View Drop Down
Orange Level
Orange Level
Avatar

Joined: 26 Nov 2016
Location: Twin Cities
Points: 3396
Post Options Post Options   Thanks (0) Thanks(0)   Quote chaskaduo Quote  Post ReplyReply Direct Link To This Post Posted: 09 Dec 2019 at 12:09pm
Getting to where you need these thousand dollar scammers for when your vehicle hiccups. Your paying through the nose for the software as the electronics of it are not that expensive. Shops around here charge you a hundred bucks to hook up their scammer and give you their edumacated guess, which is not always the right one. Uhhrrgg I hate these computer cars, soon if not already, blinker bulb burns out, car won't start, hood won't unlock, and a tow truck shows up.
 
OK, stick a fork in me, I'm done.
1938 B, 79 Dynamark 11/36 6spd, 95 Weed-Eater 16hp, 2010 Bolens 14hp
Back to Top
Ted J View Drop Down
Orange Level
Orange Level
Avatar

Joined: 05 Jul 2010
Location: La Crosse, WI
Points: 16285
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ted J Quote  Post ReplyReply Direct Link To This Post Posted: 13 Dec 2019 at 2:37pm
Originally posted by HudCo HudCo wrote:

look and see what codes you have sounds to me like it could be a trans mission control soliond pack  starting to act up.  codes will give a place to start looking ,  but you will probley have to read or record some live data
I think he told me that there is no code showing?  No warning lights or anything like that.  I'll have to ask him.  Thanks Mike!

Elliott, consider it done,,,,,,,,with a tuning fork. LOL  But I have to agree witch chuze...dang lectronics.  They just keep putting in new chips till they find one that works.....and you gotta pay for ALL of em.  Pffftt!!!
"Allis-Express"
19?? WC / 1941 C / 1952 CA / 1956 WD45 / 1957 WD45 / 1958 D-17
Back to Top
john(MI) View Drop Down
Orange Level
Orange Level
Avatar

Joined: 12 Sep 2009
Location: SE MI
Points: 7880
Post Options Post Options   Thanks (0) Thanks(0)   Quote john(MI) Quote  Post ReplyReply Direct Link To This Post Posted: 13 Dec 2019 at 2:58pm
And the scammers ain't always right.  I had an ABS code so I took it to a friends and he hooked it up and said the rear drivers side was bad.  I ordered the new sensor and started fixing it.  It ended up being the new wheel bearing I had installed leaked grease and it covered the sensor.  The replacement wheel bearing was free, and so was the aggravation!  I checked and the ABS sensor worked fine after I cleaned the grease off of it.
D14, D17, 5020, 612H, CASE 446
Back to Top
jaybmiller View Drop Down
Orange Level
Orange Level


Joined: 12 Sep 2009
Location: Greensville,Ont
Points: 12331
Post Options Post Options   Thanks (0) Thanks(0)   Quote jaybmiller Quote  Post ReplyReply Direct Link To This Post Posted: 13 Dec 2019 at 3:22pm
John , in you case the scanner was correct. The problem was  'rear drivers side ABS sensor' . However the computer( scanner) could pinpoint the exact cause of the fault. In your case grease covered the sensor so no signal. It could have been a shorted wire, an open wire  or grounded wire ( X2 if floating sensor) .Now those last 6 condition COULD have been easliy diagnosed and reported but 'engineers' don't bother,either because they're lazy or 'head office' says hurry up, it's costing us too much, or who cares....
What I object to is the 'shotgun' approach to repairs... Computer says 'this' and the mechanic repalces 6 things, 1st 5 didn't fix it but YOU got charged ! BTW THOSE old parts are YOURS, demand to get them back..you might have to pay a 'core charge', say on an alternator but paying $40 core fee for a a known, GOOD $500 alternator is a deal !
3 D-14s,A-C forklift, B-112
Kubota BX23S lil' TOOT( The Other Orange Tractor)

Never burn your bridges, unless you can walk on water
Back to Top
ac fleet View Drop Down
Orange Level
Orange Level


Joined: 12 Jan 2014
Location: Arrowsmith, ILL
Points: 1440
Post Options Post Options   Thanks (0) Thanks(0)   Quote ac fleet Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2019 at 1:24pm
I would check the engine sensors, ---just to be sure one aint screwed up!--dont take much! --Dont matter what picture hangs on the hood, they ALL have the same sensors, just arrange them differently!
http://machinebuildersnetwork.com/
Back to Top
HudCo View Drop Down
Orange Level
Orange Level
Avatar

Joined: 29 Jan 2013
Location: Plymouth Utah
Points: 1940
Post Options Post Options   Thanks (0) Thanks(0)   Quote HudCo Quote  Post ReplyReply Direct Link To This Post Posted: 17 Dec 2019 at 2:26pm
the codes that the scanner gives you aplace to start looking that is why you need live data from a quality scanner and multi meter , the code means that somthing in that sytem failed or didnot recieve a signal from somthing easle that failed
Back to Top
AC7060IL View Drop Down
Orange Level
Orange Level
Avatar

Joined: 19 Aug 2012
Location: central IL
Points: 1971
Post Options Post Options   Thanks (0) Thanks(0)   Quote AC7060IL Quote  Post ReplyReply Direct Link To This Post Posted: 19 Dec 2019 at 1:50am
Originally posted by DMiller DMiller wrote:

Idle Air Control is not operating effectively, Closes down when driving and when comes to stop fails to adjust fast enough or the port is blocked with goo enough it fails to readjust idle.
Diddo
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.172 seconds.


Help Support the
Unofficial Allis Forum