Unofficial Allis Homepage
Forum Home Forum Home > HELP! > Forum Support Only - No Tractor Questions
  New Posts New Posts
  FAQ FAQ  Forum Search   Events   Register Register  Login Login


Can't post videos or links

 Post Reply Post Reply
Author
Message
Lonn View Drop Down
Orange Level
Orange Level
Avatar

Joined: 16 Sep 2009
Location: Назарово,Russia
Points: 27657
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lonn Quote  Post ReplyReply Direct Link To This Post Topic: Can't post videos or links
    Posted: 14 Apr 2015 at 7:34am
Have a MacBook Pro and haven't been able to post videos or links here for at least a month or so.  Was working fine before. Looking for tips. Thanks
-- --- .... .- -- -- .- -.. / .-- .- ... / .- / -- ..- .-. -.. . .-. .. -. --. / -.-. .... .. .-.. -.. / .-. .- .--. .. ... -
Wink
I am a Russian Bot
Back to Top
Sponsored Links


Back to Top
 Post Reply Post Reply
  Share Topic   

Quick Reply
Name:

Message:
   NoFollow is applied to all links from this forum
 Enable BBcodes
Security Code:
Code Image - Please contact webmaster if you have problems seeing this image code  Refresh Refresh Image
Powered by Web Wiz CAPTCHA version 4.04 wwf
Copyright ©2005-2013 Web Wiz
Please enter the Security Code exactly as shown in image format.
Cookies must be enabled on your web browser.

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.094 seconds.


Help Support the
Unofficial Allis Forum