Unofficial Allis Homepage
Forum Home Forum Home > Allis Chalmers > Garden Tractors
  New Posts New Posts
  FAQ FAQ  Forum Search   Events   Register Register  Login Login


B-110 no spark

 Post Reply Post Reply
Author
Message
bgolat View Drop Down
Bronze Level
Bronze Level
Avatar

Joined: 30 Jul 2012
Location: Eau Claire WI
Points: 18
Post Options Post Options   Thanks (0) Thanks(0)   Quote bgolat Quote  Post ReplyReply Direct Link To This Post Topic: B-110 no spark
    Posted: 08 Jul 2021 at 5:23pm
I bought an Allis B-110 couple weeks back.  The guy I bought it from said he thinks the coil module is bad, but not sure?  There is no spark but he said it ran great then just didnt have spark.  I have traced it back to the coil but I am waiting on the part to put it in.  I ran into the guy yesterday and he said he also had the fiber board by the points fail about 2 years ago so he just byppassed it and tied the wires together.   I'm wondering what this part is hes talking about and could this "fiber board" or what ever the real name is, be the reason the coil failed?  I s anyone familiar with the b-110 electrical set-up? and can you tell me what this part is?  Thanks  
Back to Top
Sponsored Links


Back to Top
dee_veloper View Drop Down
Silver Level
Silver Level


Joined: 12 Apr 2021
Location: USA
Points: 383
Post Options Post Options   Thanks (0) Thanks(0)   Quote dee_veloper Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jul 2021 at 3:04am
I have an Allis B-110 and there is no "fiber-board" by the points.  My tractor has the original Briggs engine model 243431 and the points are in a small metal enclosure on the side of the engine block.    There is gasket between the cover and the block, although I doubt he is referring to that.

Perhaps you have a different engine ?
Don't confuse my personality with my attitude.
My personality is who I am. My attitude depends on who you are.
Back to Top
oldfords View Drop Down
Bronze Level Access
Bronze Level Access


Joined: 31 Mar 2020
Location: South Dakota
Points: 34
Post Options Post Options   Thanks (0) Thanks(0)   Quote oldfords Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jul 2021 at 8:46am
Some of the old Briggs engines had a fiber board attached to the top screw on the points cover. One wire on the board came from the points and another wire went to the key switch. On those old engines when the mag went bad, we would just put on an external 12 volt resistor coil and run a wire to the points and another to the key switch. If you do this, you must change the key switch from a ground switch to a switch that will supply power to the coil when turned on. A lot easier than pulling the engine to get at the mag, and a hotter stark.
Back to Top
dee_veloper View Drop Down
Silver Level
Silver Level


Joined: 12 Apr 2021
Location: USA
Points: 383
Post Options Post Options   Thanks (0) Thanks(0)   Quote dee_veloper Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jul 2021 at 1:44pm
After I first got my B-110, I also had to replace the coil.  Quite a chore.  But it brought back the spark :)

Another thing, which I did for my engine, is to replace the points and condensor with a NOVA ignition module.  Made a tremendous improvement in strength of spark and engine running smooth.  Engine starts very easily and stops without run-on.

Costs about $20 and takes about 20 minutes to swap.  Best investment I made into that engine.
Don't confuse my personality with my attitude.
My personality is who I am. My attitude depends on who you are.
Back to Top
NorthernChill View Drop Down
Bronze Level
Bronze Level
Avatar

Joined: 01 Jul 2017
Location: Elk Mound WI
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote NorthernChill Quote  Post ReplyReply Direct Link To This Post Posted: 10 Aug 2021 at 9:46pm
Thank you all for the replies, I got it going and bypassed the points and condencer by going with a new coil. Thanks for everything
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.156 seconds.


Help Support the
Unofficial Allis Forum