Unofficial Allis Homepage
Forum Home Forum Home > Allis Chalmers > Farm Equipment
  New Posts New Posts
  FAQ FAQ  Forum Search   Events   Register Register  Login Login


8550

 Post Reply Post Reply
Author
Message
Dale View Drop Down
Orange Level
Orange Level


Joined: 11 Sep 2009
Location: Ontario
Points: 341
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dale Quote  Post ReplyReply Direct Link To This Post Topic: 8550
    Posted: 19 Sep 2020 at 5:07pm
Started the 8550 today.

Within minutes coolant was coming out the filler cap overflow tube. Coolant wasn't even hot. Unscrewed the cap no burst of pressure just coolant gushing out. Haven't overfilled coolant.

Engine runs fine. Have an oil pressure gauge and pressure reads about 50 which is what it usually reads.

What's going on?
Back to Top
Sponsored Links


Back to Top
DougG View Drop Down
Orange Level
Orange Level


Joined: 20 Sep 2009
Location: Mo
Points: 6122
Post Options Post Options   Thanks (0) Thanks(0)   Quote DougG Quote  Post ReplyReply Direct Link To This Post Posted: 19 Sep 2020 at 7:36pm
Sounds like something is pressurizing the coolant passage,, 
Back to Top
Ron(AB) View Drop Down
Orange Level
Orange Level
Avatar

Joined: 27 Dec 2009
Location: Alberta
Points: 603
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ron(AB) Quote  Post ReplyReply Direct Link To This Post Posted: 20 Sep 2020 at 12:03am
Maybe a crack in the solder around overflow tube?
Back to Top
Dale View Drop Down
Orange Level
Orange Level


Joined: 11 Sep 2009
Location: Ontario
Points: 341
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dale Quote  Post ReplyReply Direct Link To This Post Posted: 20 Sep 2020 at 6:08am
A crack in the tube shouldn't cause coolant to be pushed out when the coolant hasn't even warmed up yet.
I'm getting pressure from somewhere, but where?
Back to Top
Amos View Drop Down
Orange Level
Orange Level


Joined: 11 Sep 2009
Location: Ontario
Points: 1145
Post Options Post Options   Thanks (0) Thanks(0)   Quote Amos Quote  Post ReplyReply Direct Link To This Post Posted: 20 Sep 2020 at 6:53am
Head gasket leaking compression into the coolant passages....or a cracked head....either way the worst part of fixing that is lifting that hood off, it is not light!

Edited by Amos - 20 Sep 2020 at 6:54am
Back to Top
JPG AUSTRALIA View Drop Down
Orange Level
Orange Level


Joined: 13 Sep 2009
Points: 583
Post Options Post Options   Thanks (0) Thanks(0)   Quote JPG AUSTRALIA Quote  Post ReplyReply Direct Link To This Post Posted: 21 Sep 2020 at 12:33am
No oil in the water? Just in case it might be oil cooler pressuring the radiator
Back to Top
Boss Man View Drop Down
Orange Level
Orange Level


Joined: 03 Mar 2018
Location: Greenleaf, WI
Points: 438
Post Options Post Options   Thanks (0) Thanks(0)   Quote Boss Man Quote  Post ReplyReply Direct Link To This Post Posted: 21 Sep 2020 at 4:54pm
Not familiar with a 8550. Does it have injector sleeves otherwise known as coppers? If they lose their seal to the head the compression goes straight into the cooling system.
Back to Top
Amos View Drop Down
Orange Level
Orange Level


Joined: 11 Sep 2009
Location: Ontario
Points: 1145
Post Options Post Options   Thanks (0) Thanks(0)   Quote Amos Quote  Post ReplyReply Direct Link To This Post Posted: 21 Sep 2020 at 9:23pm
Bossman it does not have the copper sleeves.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.094 seconds.


Help Support the
Unofficial Allis Forum